/ / / Cascade Framework

Cascade Framework logo Cascade Framework and Flamory

Flamory provides the following integration abilities:

  • Create and use advanced snapshots for Cascade Framework
  • Take and edit Cascade Framework screenshots
  • Automatically copy selected text from Cascade Framework and save it to Flamory history

Cascade Framework bookmarking

Flamory provides advanced bookmarking for Cascade Framework. It captures screen, selection, text on the page and other context. You can find this bookmark later using search by page content or looking through thumbnail list.

For best experience use Google Chrome browser with Flamory plugin installed.

Screenshot editing

Flamory helps you capture and store screenshots from Cascade Framework by pressing a single hotkey. It will be saved to a history, so you can continue doing your tasks without interruptions. Later, you can edit the screenshot: crop, resize, add labels and highlights. After that, you can paste the screenshot into any other document or e-mail message.

Here is how Cascade Framework snapshot can look like. Get Flamory and try this on your computer.

Cascade Framework - Flamory bookmarks and screenshots

Application info

Although the overall look and feel are most definitely inspired by Twitter Bootstrap, Cascade framework is not just another Bootstrap clone. Where Twitter Bootstrap puts its focus on delivering shiny user elements that can be dropped into any project and takes control of your project's overall look-and-feel, Cascade Framework is intended to do the opposite. By splitting your CSS into separate files based on features rather than selectors as well as by implementing a modifier design pattern inspired by SMACCS and OOCSS, Cascade Framework puts you in control!

Also different from Twitter Bootstrap or other CSS Frameworks out there, Cascade Framework can be used for modern browsers and older browsers alike. All features of Cascade Framework support Internet Explorer from IE6 upwards or degrade gracefully. With Cascade Framework you no longer have to choose between supporting only modern browsers or downgrading your design.

Integration level may vary depending on the application version and other factors. Make sure that user are using recent version of Cascade Framework. Please contact us if you have different integration experience.